Breakthru Software
Translation
"Breaking down barriers to your innovation."

Prerequisites

Hardware

  • Microsoft Windows-based computer - There are no special hardware requirements for this program. It has been tested on Laptop and Desktop computers.
  • System Architecture - This product runs in 64-bit mode on 64-bit Operating Systems or in 32-bit mode on 32-bit Operating Systems.
  • Sound card or audio interface - A good quality sound card is strongly recommended (although not required) for best quality sound.

Software

The following are the required software levels to run the program. The Microsoft .Net Framework are NOT installed automatically by Windows Update and may not have been pre-installed by your computer manufacturer. So you may need to download and install them yourself.

See the Installation and Troubleshooting Knowledge Base Verifying and Installing Prerequisites sections for complete instructions and download links.

  • Operating System - All versions of Windows® 10/8/7/Vista/XP (XP with Service Pack 3) - x64 (64bit), x86(32bit) and "N" editions for all versions. (See a few exceptions and see note on XP support.)
  • Microsoft .Net Framework 4.0 or 4.5 - .NET Framework 4 Client Profile (or Full .Net Framework 4 ). Do not uninstall previous versions of .Net unless you have a reason to do so. They are meant to reside side by side and you may disable another program by uninstalling a previous version of .Net. The Client Profile is smaller than the Full version and is the recommended package unless you are running the computer as a server. ( When .Net 4.5 is installed it replaces 4.0, both versions are functionally equivalent for our programs.)

Operating Systems

Windows logo Our products run on:
Windows 10/8/7/Vista/XP SP3
64bit, 32bit, and "N" editions
(See a few exceptions and see note on XP support.)